FAQ (よくある質問と答え)

Q&A

住所録, 名簿管理, 顧客管理データベース PowerAddress のご購入に関する FAQ(よくある質問と答え)です。お問い合わせの前にご覧ください。

操作方法についての詳細はヘルプをご覧ください。ダウンロードから起動までの手順、住所録や名簿の作成方法、検索、印刷などの概要はご利用の手引きをご覧ください。

基本事項

ダウンロードから起動

入力と編集

分類、ソート

履歴

印刷

共有

移行

インポート

エクスポート

購入

保守、セキュリティ

サポート

参考資料

ヘルプ

入力、検索、データの読み書き、印刷方法などを解説

取扱説明書
取扱説明書

住所録, 名簿管理, 顧客管理データベースソフト PowerAddress のオンラインヘルプです。ソフトの概要、基本的な用語、ファイル構成、画面や入力欄の種類、入力から印刷までの使い方、ソフトの設定方法などを解説します。

ダウンロード、起動方法、基本的な使い方は、ご利用の手引きをご覧ください。よくある質問とその答えは FAQ をご覧ください。FileMaker のヘルプはこのページの下をご覧ください。

ご利用中のお客様へ

ご検討中のお客様へ

概要

ヘルプの目次

  1. 基本的な用語
    1. PA とは
    2. フィールドとは
    3. レコードとは
    4. 住所録テーブルとは
    5. 住所録ファイルとは
    6. PowerAddress フォルダとは
    7. レイアウトとは
    8. main ウインドウとは
    9. メニューバーとは
    10. コンテキストメニュー (ショートカットメニュー) とは
    11. メニューコマンドとは
    12. メニュータブとは
    13. インポートとは
    14. エクスポートとは
    15. iOS、iOS デバイスとは
    16. iPadOS とは
    17. WebDirect とは
    18. インスタント Web 公開とは
  2. 構成要素
    1. ファイル構成
      1. Windows アプリ版のファイル構成
      2. Mac アプリ版のファイル構成
      3. FileMaker 版のファイル構成
    2. レイアウトの種類
      1. リスト画面
      2. カード画面
      3. 検索画面
      4. インポート画面
      5. エクスポート画面
      6. 印刷画面
      7. メール画面
      8. 設定画面
    3. フィールドの種類
      1. 入力および編集可能なフィールド一覧
        1. カテゴリ
        2. ID
        3. 姓_ふりがな
        4. 名_ふりがな
        5. 所属
        6. 所属_ふりがな
        7. 部署
        8. 役職
        9. 所属_国名
        10. 所属_郵便番号
        11. 所属_都道府県
        12. 所属_市区町村
        13. 所属_町域
        14. 所属_番地
        15. 所属_建物名等
        16. 所属_TEL
        17. 所属_FAX
        18. 所属_mail
        19. 所属_HP
        20. 自宅_国名
        21. 自宅_郵便番号
        22. 自宅_都道府県
        23. 自宅_市区町村
        24. 自宅_町域
        25. 自宅_番地
        26. 自宅_建物名等
        27. 自宅_TEL
        28. 自宅_FAX
        29. 自宅_mail
        30. 自宅_HP
        31. 携帯電話
        32. 携帯_mail
        33. その他の番号
        34. 性別
        35. 誕生年
        36. 誕生月
        37. 誕生日
        38. 通称
        39. 旧姓
        40. テキスト1 (メモ1)
        41. テキスト2 (メモ2)
        42. テキスト3 (メモ3)
        43. テキスト4 (メモ4)
        44. ポップアップ1 (メモ5)
        45. ポップアップ2 (メモ6)
        46. ポップアップ3 (メモ7)
        47. ポップアップ4 (メモ8)
        48. メモ (備考欄)
        49. 配偶者_名
        50. 配偶者_性別
        51. 配偶者_誕生年
        52. 配偶者_誕生月
        53. 配偶者_誕生日
        54. 子供1_名
        55. 子供1_性別
        56. 子供1_誕生年
        57. 子供1_誕生月
        58. 子供1_誕生日
        59. 子供2_名
        60. 子供2_性別
        61. 子供2_誕生年
        62. 子供2_誕生月
        63. 子供2_誕生日
        64. 子供3_名
        65. 子供3_性別
        66. 子供3_誕生年
        67. 子供3_誕生月
        68. 子供3_誕生日
        69. 敬称
        70. 配偶者_敬称
        71. 子供1_敬称
        72. 子供2_敬称
        73. 子供3_敬称
        74. その他_連名
        75. 配偶者_連名設定
        76. 子供1_連名設定
        77. 子供2_連名設定
        78. 子供3_連名設定
        79. その他_連名設定
        80. マーク
        81. 姓名反転
        82. 英表記住所
        83. 表示名形式
        84. 連名配置 (reserved)
        85. 作成日
        86. 更新日
        87. 画像
      2. 自動的に生成されるフィールド一覧
        1. 表示名
        2. 表示名_ふりがな
        3. 表示名_フリガナ
        4. 表示名_フリガナ_半角
        5. 姓_フリガナ
        6. 姓_フリガナ_半角
        7. 名_フリガナ
        8. 名_フリガナ_半角
        9. 所属_フリガナ
        10. 所属_フリガナ_半角
        11. 所属_郵便番号から建物名等
        12. 所属_都道府県から建物名等
        13. 所属_都道府県から番地
        14. 所属_市区町村と町域
        15. 所属_町域から建物名等
        16. 所属_町域と番地
        17. 所属_番地と建物名等
        18. 自宅_郵便番号から建物名等
        19. 自宅_都道府県から建物名等
        20. 自宅_都道府県から番地
        21. 自宅_市区町村と町域
        22. 自宅_町域から建物名等
        23. 自宅_町域と番地
        24. 自宅_番地と建物名等
        25. 誕生年月日
        26. 年齢
        27. 配偶者_年齢
        28. 子供1_年齢
        29. 子供2_年齢
        30. 子供3_年齢
        31. レコード番号
        32. 整理番号
        33. カラーラベル
      3. 管理用のフィールド
  3. 使い方
    1. メニューコマンドによる操作
      1. [FileMaker Pro] メニュー
      2. [PowerAddress] メニュー
      3. [ファイル] メニュー
      4. [編集] メニュー
      5. [表示] メニュー
      6. [挿入] メニュー
      7. [書式] メニュー
      8. [レコード] メニュー
      9. [スクリプト] メニュー
      10. [ウインドウ] メニュー
      11. [ヘルプ] メニュー
    2. レイアウトの切り替え
    3. レコードの基本操作
      1. 現在のレコードの選択
      2. レコードの新規作成
      3. レコードの複製
      4. レコードの削除
      5. レコードの移動
    4. データの入力と編集
      1. データの入力、確定
      2. データの挿入
      3. 現在のレコードのデータをコピー
      4. フィールド内容の全置換
      5. フィールド内容の最適化
      6. フィールド内容の複製、移動、入れ替え、追記
      7. ふりがなを一括して自動生成
      8. 姓名の分割
      9. 誕生年月日の分割
      10. マークを一括して ON/OFF
      11. 姓名反転を一括して ON/OFF
      12. 住所欄の英語表記を一括して ON/OFF
      13. 連名設定を一括して ON/OFF
    5. 郵便番号データベースの使い方
      1. 郵便番号データベースの特長
      2. 郵便番号データベースを開く
      3. 郵便番号から住所を検索
      4. 住所から郵便番号を検索
      5. 大口事業所名から郵便番号と住所を検索
      6. 郵便番号データベースの検索結果を転載
    6. レコードの表示
      1. 現在のレコードのみ表示
      2. レコードの除外、対象外…
      3. 対象レコードの入れ替え (対象外のみを表示)
      4. すべてのレコードを表示
      5. リストの一覧画面をカスタマイズ
    7. レコードの検索、ソート
      1. クイック検索 (頭文字、マーク有無などを素早く検索)
        1. 表示名の先頭文字から検索
        2. マークが ON のレコードを検索
        3. 英語表記の住所を検索
      2. 横断検索 (すべてのフィールドを対象に簡単に検索)
        1. 横断検索の手順
        2. 横断検索のオプション
      3. カード検索 (フィールドを指定してより詳しく検索)
        1. カード検索の手順
        2. 指定した単語に一致するレコードを検索
        3. 指定したテキストに完全に一致するレコードを検索
        4. 指定した範囲のレコードを検索
        5. 入力済のフィールドを検索
        6. 空白のフィールドを検索
        7. 重複した値を検索
        8. AND 検索 (すべての条件に一致するものを検索)
        9. OR 検索 (いずれかの条件に一致するものを検索)
        10. カード検索のオプション
      4. レコードのソート (並べ替え)
    8. インポートおよびエクスポート
      1. インポートおよびエクスポート可能なファイルタイプ
        1. タブ区切りテキスト (TSV)
        2. コンマ区切りテキスト (CSV)
        3. Merge (フィールド名付き CSV)
        4. FileMaker Pro (ファイルメーカー プロ)
        5. Microsoft Excel (エクセル)
        6. dBase / DBF
        7. HTML 表形式
        8. XML
        9. ODBC
        10. vCard 2.1 / vCard 3.0
        11. Windows アドレス帳 CSV
        12. Yahoo! アドレスブック CSV
        13. Google Gmail 連絡先 CSV
      2. インポートの手順
      3. エクスポートの手順
      4. Mac 連絡先アプリを更新
    9. レコードの印刷
      1. 印刷の基本操作
        1. プリンタ、用紙サイズ、用紙方向を設定するには
        2. 印刷ダイアログで印刷対象や印刷範囲を指定するには
        3. 印刷結果を PDF や XPS で確認または保存するには
      2. リスト印刷
      3. カード印刷
      4. はがきへの宛名印刷
      5. 長形封筒への宛名印刷
      6. 洋形封筒への宛名印刷
      7. 角形封筒への宛名印刷
      8. ラベルへの宛名印刷
      9. 差出人情報の印刷
    10. 電子メールの作成と送信
      1. メール画面を使った作成/送信
        1. 1件のメール (現在のレコード1件) を作成/送信
        2. 複数のメール (対象レコード1件ずつ、同じ内容) を作成/送信
        3. 複数のメール (対象レコード1件ずつ、個別の内容) を作成/送信
        4. メール画面を使った電子メールの編集
      2. メール送信ダイアログを使った作成/送信
        1. 現在のレコードのアドレス宛に1つのメールを作成/送信
        2. 対象レコードのすべてのアドレス宛てに1つのメールを作成/送信
        3. 対象レコードの個々のアドレス宛てに1つのメールを作成/送信
        4. 対象レコードの個々のアドレス宛てに個別のメールを作成/送信
        5. メール送信ダイアログを使った電子メールの編集
    11. 住所録の共有について
      1. FileMaker Cloud for AWS で共有 – AWS EC2 の FileMaker Server でホスト
      2. オンプレミスの FileMaker Server で共有 – 自社サーバーの FileMaker Server でホスト
      3. FileMaker WebDirect による共有 – v5.0 〜
      4. インスタント Web 公開による共有 – v4.9 + FileMaker 12 環境のみ
      5. FileMaker Pro で共有 (ピアツーピア共有) – FileMaker Pro でホストして共有機能をテスト
      6. 住所録ファイルを他の PowerAddress で使う
      7. パソコン上の住所録ファイルを iOS デバイス上で使う
      8. iOS デバイス上の住所録ファイルをパソコン上で使う
      9. USB メモリ上の PowerAddress を使う
    12. 住所録テーブルを任意の FileMaker ファイルで使う
      1. 住所録テーブルをレイアウトに直接表示して操作する
      2. ルックアップを設定して住所録テーブルの内容をコピーする
      3. リレーションシップを設定して住所録テーブルを結合する
  4. 設定
    1. PowerAddress 環境設定
      1. 一般設定
        1. 設定: 起動時に開くレイアウト
        2. 設定: リストで新規レコードを作成するとき
        3. 設定: ソート後のレコード表示
        4. 設定: リストの項目設定 (画像表示の ON/OFF)
        5. 設定: リストレイアウトへの切り替え方法
        6. 設定: カード> Simple レイアウトへの切り替え方法
        7. 設定: 印刷レイアウトへの切り替え方法
        8. 設定: ウインドウサイズの調整
        9. 設定: 外部プログラムの起動確認
        10. 設定: フィールド内容の最適化
        11. 設定: フィールド内容の複製, 移動, 入替, 追記
      2. カラーラベルの設定
      3. カスタムメモの設定
        1. 設定: カスタムメモ1~4の項目名を設定
        2. 設定: カスタムメモ5~8の項目名を設定
      4. 地図検索サイトの設定
      5. 郵便番号データベースの設定
        1. 設定: 郵便番号DBの使用/不使用
        2. 設定: 郵便番号DBで住所を検索するとき
        3. 設定: 郵便番号DBで大口事業所名を検索するとき
        4. 設定: 郵便番号DBの住所を転載するとき
        5. 設定: 郵便番号DBの大口事業所名を転載するとき
        6. 設定: 郵便番号DBを使わない場合のページ指定
      6. 検索に関する設定
        1. 設定: 横断検索の設定
        2. 設定: 検索結果の表示方法
        3. 設定: 検索をキャンセルしたときの挙動
      7. データ移行に関する設定
        1. vCard のインポート/エクスポート設定
          1. 設定: vCard インポート時のオプション
          2. 設定: vCard エクスポート時のオプション
        2. Windows アドレス帳 CSV のインポート設定
        3. Google Gmail 連絡先 CSV のエクスポート設定
      8. 印刷設定
        1. 印刷の一般設定
          1. 設定: 郵便番号の印刷
          2. 設定: AIRMAIL などの注記
          3. 設定: 所属宛ての肩書き
        2. はがき詳細設定
          1. 設定: はがきのフォント
          2. 設定: はがき宛名のフォントサイズの上限値
          3. 設定: 印刷位置の微調整
          4. 設定: はがき縦書きの設定
          5. 設定: はがき横書きの設定
        3. 封筒、ラベル詳細設定
          1. 設定: 封筒、ラベルのフォント
          2. 設定: 長3宛名のフォントサイズの上限値
          3. 設定: 長封筒縦置きの印刷方法
          4. 設定: 封筒縦書きの設定
        4. 差出人 (縦書き) の設定
        5. 差出人 (横書き) の設定
        6. 差出人画像の設定
      9. セキュリティ、パスワードの設定
      10. ライセンス情報の管理
      11. 設定値のリセット
    2. FileMaker Pro 環境設定
  5. バックアップとリストア
    1. すべてのレコードの簡単バックアップ、リストア
    2. 任意のレコードのバックアップ、リストア
    3. 住所録ファイルのバックアップ、リストア
    4. PowerAddress フォルダのバックアップ、リストア
    5. 設定値のバックアップ、リストア
  6. 住所録データの移行方法
    1. v4.9 から v5.0 への移行方法
    2. v4.9 から v5.0 への移行方法 (macOS 10.13)
    3. v4.8 から v5.0 への移行方法
    4. v4.7 から v5.0 への移行方法
    5. v4.5 から v5.0 への移行方法
    6. エクセル住所録からの移行方法
    7. 住所録を移行したときに使える便利な機能
    8. Office 365 (Outlook on the web) 連絡先への移行方法 – 基本項目
    9. Google Gmail 連絡先への移行方法 – 基本項目
  7. 損傷ファイルの修
  8. 基本的な用語
    1. PA とは
    2. フィールドとは
    3. レコードとは
    4. 住所録テーブルとは
    5. 住所録ファイルとは
    6. PowerAddress フォルダとは
    7. レイアウトとは
    8. main ウインドウとは
    9. メニューバーとは
    10. コンテキストメニュー (ショートカットメニュー) とは
    11. メニューコマンドとは
    12. メニュータブとは
    13. インポートとは
    14. エクスポートとは
    15. iOS、iOS デバイスとは
    16. WebDirect とは
    17. インスタント Web 公開とは
  9. 構成要素
    1. ファイル構成
      1. Windows アプリ版のファイル構成
      2. Mac アプリ版のファイル構成
      3. FileMaker 版のファイル構成
    2. レイアウトの種類
      1. リスト画面
      2. カード画面
      3. 検索画面
      4. インポート画面
      5. エクスポート画面
      6. 印刷画面
      7. メール画面
      8. 設定画面
    3. フィールドの種類
      1. 入力および編集可能なフィールド一覧
        1. カテゴリ
        2. ID
        3. 姓_ふりがな
        4. 名_ふりがな
        5. 所属
        6. 所属_ふりがな
        7. 部署
        8. 役職
        9. 所属_国名
        10. 所属_郵便番号
        11. 所属_都道府県
        12. 所属_市区町村
        13. 所属_町域
        14. 所属_番地
        15. 所属_建物名等
        16. 所属_TEL
        17. 所属_FAX
        18. 所属_mail
        19. 所属_HP
        20. 自宅_国名
        21. 自宅_郵便番号
        22. 自宅_都道府県
        23. 自宅_市区町村
        24. 自宅_町域
        25. 自宅_番地
        26. 自宅_建物名等
        27. 自宅_TEL
        28. 自宅_FAX
        29. 自宅_mail
        30. 自宅_HP
        31. 携帯電話
        32. 携帯_mail
        33. その他の番号
        34. 性別
        35. 誕生年
        36. 誕生月
        37. 誕生日
        38. 通称
        39. 旧姓
        40. テキスト1 (メモ1)
        41. テキスト2 (メモ2)
        42. テキスト3 (メモ3)
        43. テキスト4 (メモ4)
        44. ポップアップ1 (メモ5)
        45. ポップアップ2 (メモ6)
        46. ポップアップ3 (メモ7)
        47. ポップアップ4 (メモ8)
        48. メモ (備考欄)
        49. 配偶者_名
        50. 配偶者_性別
        51. 配偶者_誕生年
        52. 配偶者_誕生月
        53. 配偶者_誕生日
        54. 子供1_名
        55. 子供1_性別
        56. 子供1_誕生年
        57. 子供1_誕生月
        58. 子供1_誕生日
        59. 子供2_名
        60. 子供2_性別
        61. 子供2_誕生年
        62. 子供2_誕生月
        63. 子供2_誕生日
        64. 子供3_名
        65. 子供3_性別
        66. 子供3_誕生年
        67. 子供3_誕生月
        68. 子供3_誕生日
        69. 敬称
        70. 配偶者_敬称
        71. 子供1_敬称
        72. 子供2_敬称
        73. 子供3_敬称
        74. その他_連名
        75. 配偶者_連名設定
        76. 子供1_連名設定
        77. 子供2_連名設定
        78. 子供3_連名設定
        79. その他_連名設定
        80. マーク
        81. 姓名反転
        82. 英表記住所
        83. 表示名形式
        84. 連名配置 (reserved)
        85. 作成日
        86. 更新日
        87. 画像
      2. 自動的に生成されるフィールド一覧
        1. 表示名
        2. 表示名_ふりがな
        3. 表示名_フリガナ
        4. 表示名_フリガナ_半角
        5. 姓_フリガナ
        6. 姓_フリガナ_半角
        7. 名_フリガナ
        8. 名_フリガナ_半角
        9. 所属_フリガナ
        10. 所属_フリガナ_半角
        11. 所属_郵便番号から建物名等
        12. 所属_都道府県から建物名等
        13. 所属_都道府県から番地
        14. 所属_市区町村と町域
        15. 所属_町域から建物名等
        16. 所属_町域と番地
        17. 所属_番地と建物名等
        18. 自宅_郵便番号から建物名等
        19. 自宅_都道府県から建物名等
        20. 自宅_都道府県から番地
        21. 自宅_市区町村と町域
        22. 自宅_町域から建物名等
        23. 自宅_町域と番地
        24. 自宅_番地と建物名等
        25. 誕生年月日
        26. 年齢
        27. 配偶者_年齢
        28. 子供1_年齢
        29. 子供2_年齢
        30. 子供3_年齢
        31. レコード番号
        32. 整理番号
        33. カラーラベル
      3. 管理用のフィールド
  10. 使い方
    1. メニューコマンドによる操作
      1. [FileMaker Pro] メニュー
      2. [PowerAddress] メニュー
      3. [ファイル] メニュー
      4. [編集] メニュー
      5. [表示] メニュー
      6. [挿入] メニュー
      7. [書式] メニュー
      8. [レコード] メニュー
      9. [スクリプト] メニュー
      10. [ウインドウ] メニュー
      11. [ヘルプ] メニュー
    2. レイアウトの切り替え
    3. レコードの基本操作
      1. 現在のレコードの選択
      2. レコードの新規作成
      3. レコードの複製
      4. レコードの削除
      5. レコードの移動
    4. データの入力と編集
      1. データの入力、確定
      2. データの挿入
      3. 現在のレコードのデータをコピー
      4. フィールド内容の全置換
      5. フィールド内容の最適化
      6. フィールド内容の複製、移動、入れ替え、追記
      7. ふりがなを一括して自動生成
      8. 姓名の分割
      9. 誕生年月日の分割
      10. マークを一括して ON/OFF
      11. 姓名反転を一括して ON/OFF
      12. 住所欄の英語表記を一括して ON/OFF
      13. 連名設定を一括して ON/OFF
    5. 郵便番号データベースの使い方
      1. 郵便番号データベースの特長
      2. 郵便番号データベースを開く
      3. 郵便番号から住所を検索
      4. 住所から郵便番号を検索
      5. 大口事業所名から郵便番号と住所を検索
      6. 郵便番号データベースの検索結果を転載
    6. レコードの表示
      1. 現在のレコードのみ表示
      2. レコードの除外、対象外…
      3. 対象レコードの入れ替え (対象外のみを表示)
      4. すべてのレコードを表示
      5. リストの一覧画面をカスタマイズ
    7. レコードの検索、ソート
      1. クイック検索 (頭文字、マーク有無などを素早く検索)
        1. 表示名の先頭文字から検索
        2. マークが ON のレコードを検索
        3. 英語表記の住所を検索
      2. 横断検索 (すべてのフィールドを対象に簡単に検索)
        1. 横断検索の手順
        2. 横断検索のオプション
      3. カード検索 (フィールドを指定してより詳しく検索)
        1. カード検索の手順
        2. 指定した単語に一致するレコードを検索
        3. 指定したテキストに完全に一致するレコードを検索
        4. 指定した範囲のレコードを検索
        5. 入力済のフィールドを検索
        6. 空白のフィールドを検索
        7. 重複した値を検索
        8. AND 検索 (すべての条件に一致するものを検索)
        9. OR 検索 (いずれかの条件に一致するものを検索)
        10. カード検索のオプション
      4. レコードのソート (並べ替え)
    8. インポートおよびエクスポート
      1. インポートおよびエクスポート可能なファイルタイプ
        1. タブ区切りテキスト (TSV)
        2. コンマ区切りテキスト (CSV)
        3. Merge (フィールド名付き CSV)
        4. FileMaker Pro (ファイルメーカー プロ)
        5. Microsoft Excel (エクセル)
        6. dBase / DBF
        7. HTML 表形式
        8. XML
        9. ODBC
        10. vCard 2.1 / vCard 3.0
        11. Windows アドレス帳 CSV
        12. Yahoo! アドレスブック CSV
        13. Google Gmail 連絡先 CSV
      2. インポートの手順
      3. エクスポートの手順
      4. Mac 連絡先アプリを更新
    9. レコードの印刷
      1. 印刷の基本操作
        1. プリンタ、用紙サイズ、用紙方向を設定するには
        2. 印刷ダイアログで印刷対象や印刷範囲を指定するには
        3. 印刷結果を PDF や XPS で確認または保存するには
      2. リスト印刷
      3. カード印刷
      4. はがきへの宛名印刷
      5. 長形封筒への宛名印刷
      6. 洋形封筒への宛名印刷
      7. 角形封筒への宛名印刷
      8. ラベルへの宛名印刷
      9. 差出人情報の印刷
    10. 電子メールの作成と送信
      1. メール画面を使った作成/送信
        1. 1件のメール (現在のレコード1件) を作成/送信
        2. 複数のメール (対象レコード1件ずつ、同じ内容) を作成/送信
        3. 複数のメール (対象レコード1件ずつ、個別の内容) を作成/送信
        4. メール画面を使った電子メールの編集
      2. メール送信ダイアログを使った作成/送信
        1. 現在のレコードのアドレス宛に1つのメールを作成/送信
        2. 対象レコードのすべてのアドレス宛てに1つのメールを作成/送信
        3. 対象レコードの個々のアドレス宛てに1つのメールを作成/送信
        4. 対象レコードの個々のアドレス宛てに個別のメールを作成/送信
        5. メール送信ダイアログを使った電子メールの編集
    11. 住所録の共有について
      1. クライアントサーバ型の同時共有
      2. FileMaker WebDirect による共有 – v5.0 〜
      3. インスタント Web 公開による共有 – v4.9 + FileMaker 12 環境のみ
      4. 住所録ファイルを他の PowerAddress で使う
      5. パソコン上の住所録ファイルを iOS デバイス上で使う
      6. iOS デバイス上の住所録ファイルをパソコン上で使う
      7. USB メモリ上の PowerAddress を使う
    12. 住所録テーブルを任意の FileMaker ファイルで使う
      1. 住所録テーブルをレイアウトに直接表示して操作する
      2. ルックアップを設定して住所録テーブルの内容をコピーする
      3. リレーションシップを設定して住所録テーブルを結合する
  11. 設定
    1. PowerAddress 環境設定
      1. 一般設定
        1. 設定: 起動時に開くレイアウト
        2. 設定: リストで新規レコードを作成するとき
        3. 設定: ソート後のレコード表示
        4. 設定: リストの項目設定 (画像表示の ON/OFF)
        5. 設定: リストレイアウトへの切り替え方法
        6. 設定: カード> Simple レイアウトへの切り替え方法
        7. 設定: 印刷レイアウトへの切り替え方法
        8. 設定: ウインドウサイズの調整
        9. 設定: 外部プログラムの起動確認
        10. 設定: フィールド内容の最適化
        11. 設定: フィールド内容の複製, 移動, 入替, 追記
      2. カラーラベルの設定
      3. カスタムメモの設定
        1. 設定: カスタムメモ1~4の項目名を設定
        2. 設定: カスタムメモ5~8の項目名を設定
      4. 地図検索サイトの設定
      5. 郵便番号データベースの設定
        1. 設定: 郵便番号DBの使用/不使用
        2. 設定: 郵便番号DBで住所を検索するとき
        3. 設定: 郵便番号DBで大口事業所名を検索するとき
        4. 設定: 郵便番号DBの住所を転載するとき
        5. 設定: 郵便番号DBの大口事業所名を転載するとき
        6. 設定: 郵便番号DBを使わない場合のページ指定
      6. 検索に関する設定
        1. 設定: 横断検索の設定
        2. 設定: 検索結果の表示方法
        3. 設定: 検索をキャンセルしたときの挙動
      7. データ移行に関する設定
        1. vCard のインポート/エクスポート設定
          1. 設定: vCard インポート時のオプション
          2. 設定: vCard エクスポート時のオプション
        2. Windows アドレス帳 CSV のインポート設定
        3. Google Gmail 連絡先 CSV のエクスポート設定
      8. 印刷設定
        1. 印刷の一般設定
          1. 設定: 郵便番号の印刷
          2. 設定: AIRMAIL などの注記
          3. 設定: 所属宛ての肩書き
        2. はがき詳細設定
          1. 設定: はがきのフォント
          2. 設定: はがき宛名のフォントサイズの上限値
          3. 設定: 印刷位置の微調整
          4. 設定: はがき縦書きの設定
          5. 設定: はがき横書きの設定
        3. 封筒、ラベル詳細設定
          1. 設定: 封筒、ラベルのフォント
          2. 設定: 長3宛名のフォントサイズの上限値
          3. 設定: 長封筒縦置きの印刷方法
          4. 設定: 封筒縦書きの設定
        4. 差出人 (縦書き) の設定
        5. 差出人 (横書き) の設定
        6. 差出人画像の設定
      9. セキュリティ、パスワードの設定
      10. ライセンス情報の管理
      11. 設定値のリセット
    2. FileMaker Pro 環境設定
  12. バックアップとリストア
    1. 全てのレコードの簡単バックアップ、リストア
    2. 任意のレコードのバックアップ、リストア
    3. 住所録ファイルのバックアップ、リストア
    4. PowerAddress フォルダのバックアップ、リストア
    5. 設定値のバックアップ、リストア
  13. 住所録データの移行方法
    1. v4.9 から v5.0 への移行方法
    2. v4.9 から v5.0 への移行方法 (macOS 10.13〜)
    3. v4.8 から v5.0 への移行方法
    4. v4.7 から v5.0 への移行方法
    5. v4.5 から v5.0 への移行方法
    6. エクセル住所録からの移行方法
    7. はがきデザインキットの住所録からの移行方法
    8. 住所録を移行したときに使える便利な機能
    9. iCloud 連絡先への移行方法
    10. Office 365 (Outlook on the web) 連絡先への移行方法
    11. Google Gmail 連絡先への移行方法
    12. はがきデザインキットの住所録への移行方法
    13. マネーフォワード クラウド請求書の取引先への移行方法
    14. カードケータイ KY-01L への移行方法
  14. 損傷ファイルの修復

参考資料

その他

外部サイト

ご利用の手引き

ダウンロード、起動方法、基本的な使い方

さあはじめましょう!
さあはじめましょう!

住所録, 名簿管理, 顧客管理データベースソフト PowerAddress(以下 PA)の利用手引きです。ぜひダウンロードしてお試しください。ダウンロードから起動方法、基本的な操作方法を解説します。PA にデータを入力し、長く使える住所録や顧客管理名簿を作成しましょう。

住所録の編成は自由に変えられます

ウインドウ毎に操作可能
ウインドウ毎に操作可能

データベースに入力した住所録は、必要なものだけを表示して並び替えたり、一括して編集したり、印刷したりできます。

すべての友人や顧客を表示したい場合は、レイアウト上の [全て表示] ボタンをクリックします。ある条件の友人や顧客を表示したい場合は、検索機能を使って抽出します。男性だけ、女性だけ、友人だけ、来月が誕生日の顧客だけなど、住所録の編成は必要に応じて自由に変えられます。

一つのウインドウでは足りないですか? 心配ありません。ウインドウメニューから [新規ウインドウ] を選択してください。ウインドウ毎に検索、並び替え、レイアウトの切り替え、印刷などが可能です。ある条件で検索したリストと、別の条件で検索したリストをウインドウ毎に見比べることもできます。

PA の操作は検索が基本です

例えば、以下のようなことをしたい場合は、いくつかの検索機能や除外機能を使って、対象となる友人や顧客を抽出します。

  • 必要な人だけをリストやカードで表示したい、並び替えたい
  • 必要な人だけを更新したり、あるデータを一括して変更したい
  • 必要な人だけを CSV やエクセルなどのファイルに書き出したい
  • 必要な人だけを OS 付属のアドレスブックに送信したい(Mac)
  • 必要な人だけを宛名印刷したい、名簿印刷したい
  • 必要な人だけにメールを作成し送信したい

PA では、一人分のデータのことを「レコード」、検索などで抽出した人たちを「対象レコード」と呼びます。操作の対象となるレコードです。この対象レコードに対して、表示、並び替え、印刷などの操作を行います。

データベースならではの柔軟で強力な検索方法

必要なものを検索して表示、印刷
必要なものを検索して表示、印刷…

データベースに様々なレコードを登録しましょう。エクセルのようにシートを分ける必要はありません。必要に応じてレコードを抽出し、リスト表示、並び替え、一括削除、エクスポート、印刷、メール送信などの処理を行います。対象レコードは自由に編成することができます。この対象レコードを選ぶ基本操作が「検索」です。

まずは大雑把にクイック検索や横断検索を行い、条件に応じてカード検索の絞り込みを数回行うなど、様々な検索を組み合わせた柔軟な検索が可能です。住所録データベースの PA だから出来るパワフルな検索をお試しください。

横断検索やカード検索のオプションを使うと、現在の対象レコードから任意の条件のレコードを絞り込んで検索したり、現在の対象レコードに任意の条件のレコードを加えたりすることができます。

カード検索は、さらに複雑な検索が可能です。カード検索は、カード検索画面の右上にある [新規]、[複製]、[削除] ボタンを使って、条件毎の検索画面を新規作成、複製、削除することができます。例えば、1つのカード検索画面内で複数のフィールドに条件を入力した場合は AND 検索となります。カード検索画面を増やして条件を加えた場合は OR 検索となります。

目印があれば、より簡単に検索できます

目印があると検索が簡単に
目印があると検索が簡単に

もうお気付きでしょう。強力な検索を活かすために重要になるのが、データの記録方法です。後で検索することを意識して、カテゴリやメモ1〜8などを活用しましょう。そう、重要なレコードには、検索の目印になる情報を付加しておくのです。タグ付けのようなものです。

例えば、顧客との関係を A,B,C… などのテキスト、5段階や10段階の数値、○や△などの記号を使って記録しておくと、後で検索やソートするときに便利です。来店回数や面談回数も数値化しておくと便利ですね。来店最終日、DM 送付日、面談日などを記録しておけば、期間を指定した検索が可能になります。フィールドが足りなければ、未使用の欄を使うのも一つの方法です。

データの一括入力やメンテナンスに便利なのが、フィールド内容の全置換、フィールド内容の複製/移動/入替/追加などの機能です。データを揃えるための最適化処理もおすすめです。これらの機能を駆使してデータベースを整形していきます。

あなたが使いやすいように、自由にデータを記録してください。レコードの件数が増える度に、データベース化の利点を強く実感できるでしょう。PA であなただけのデータベースを作成してください。

既にご利用中のお客様へ

ダウンロードの前に、現在ご利用中の PowerAddress をバックアップすることをおすすめいたします。ダウンロードや複数設置の際は、現在ご利用中の PowerAddress フォルダを上書きしたり削除しないようご注意ください。PowerAddress フォルダについてはこちらをご覧ください。

まずはダウンロードしてお試し!

好きな場所に展開(コピー)するだけ。詳しい手順はこちら、バージョンの違いはこちら。エクセルのテンプレートや他ソフトで作成した CSV からの移行方法はこちら

ファイル概要サイズ
PowerAddress 5.1 (.zip)FileMaker 版(Win zip 圧縮)15 MB
PowerAddress 5.1 (.dmg)FileMaker 版(Mac dmg 圧縮)19 MB
PowerAddress Win 5.1Windows アプリ版 64bit(zip 圧縮)93 MB
PowerAddress Mac 5.1Mac アプリ版(Mac dmg 圧縮)127 MB
v5.1 ダウンロードファイル一覧

サポート

製品サポート

住所録, 名簿管理, 顧客管理データベース PowerAddress を選んでいただいたことに感謝いたします。ご購入方法や操作方法など、ご不明な点がございましたらお気軽にお問い合わせください。ご意見、ご感想、ご要望のほか、導入事例や他のお客様と共有できる情報などもお待ちしております。どうぞお気軽にお問い合わせください。

重要なお知らせ

サポート終了の製品については、ライセンスキーの再発行サービスも終了させていただきます。ライセンスキーは紛失しないようお願いいたします。ライセンスキーが必要な場合は、旧製品(v3.0 〜 4.8.2)に対応したライセンスキー「v4.7 パーソナル」をご利用ください。

ユーザー登録

PowerAddress 正規ユーザーは、製品に関するサポートサービスやアップグレードなどの特典が得られます。弊社サイトでご購入いただいたお客様は、決済時の情報をもってユーザー登録が完了します。改めて新規登録する必要はございません。ベクターシェアレジでご購入いただいたお客様は、弊社側でお客様の特定ができないため、弊社へのユーザー登録をご希望の場合は新規登録の手続きが必要です。詳しくは以下のページをご覧ください。登録内容の変更や削除も可能です。

クーポン

ご登録ユーザー様へのお得なアップグレードクーポンです。この機会に最新の v5.x をご体験ください。上位版のライセンス(プロ → ビジネスなど)へのアップグレードや優待割引による追加購入も可能です。

お問い合わせの前に

サイト内を検索してみると意外と簡単に問題が解決するかもしれません。気になる単語やフレーズで検索してみてください。

また、以下の各ページをご覧いただくと問題が解決する場合があります。

お問い合わせ

製品のサポートは、お問い合わせフォームまたはメールにて承っております。誠に恐れ入りますが、お電話でのサポートは行っておりません。

お問い合わせの内容によりますが、年末年始や土日祝日に関係なく、おおむね3日以内に返答できるよう努めております。弊社からのメールが遅いと感じた場合は、迷惑メールに分類されている可能性がございます。お手数ではございますが、お客様の迷惑メールフォルダなどをご確認ください。弊社からのメールは、通常、以下の何れかのメールアドレスから送信されます。

  • support@powershift.ne.jp(主にサポート)
  • support@poweraddress.jp(ライセンスキーの送付など)

お客様のメールソフトやメールサーバーで「受信ドメインの設定」がある場合は、powershift.ne.jp および poweraddress.jp からのメールを受信できるようにしていただきますようお願いいたします。

その他

Powershift の営業状況、PowerAddress のライセンスキー発行窓口の営業状況などを随時お知らせいたします。

基本的な使い方 (v5.1)

基本的な使い方をご説明します。詳細は以下のページを参照してください。

ヘルプ
https://poweraddress.jp/help/

参考)基本的な用語

フィールド  :姓、名、電話番号など、個々の情報を入力する欄
レコード   :一人分のフィールドの集まり、1レコードは一人分のデータ
現在のレコード:現在選択中または表示中の1レコード
対象レコード :検索や除外などで編成した現在表示中の複数のレコード
レイアウト  :ソフトの画面

レイアウトの切り替え

アプリケーションウィンドウ内のメニュータブ、サブメニュー、ボタン、アイコンなどをクリックして切り替えます。主なレイアウトは以下のとおりです。

リスト

複数のレコードを表示するレイアウトです。表示項目固定の8種類のリストと、個々のデータ項目を編集できる一覧表があります。

カード

個々のレコードを表示するレイアウトです。詳しい情報の入力および表示用に3種類のレイアウトがあります。

検索

レコード内のフィールドを横断検索するレイアウトと、3種類のカードに対応した検索レイアウトがあります。

インポート

指定されたファイルまたはデータソースからレコードをインポート(取り込み)するレイアウトです。

エクスポート

指定されたファイルにレコードをエクスポート(書き出し)するレイアウトです。バックアップや Mac の連絡先を更新するボタンも配置しています。

印刷

名簿印刷、はがき/封筒/ラベルへの宛名印刷を行うレイアウトです。用紙アイコンをクリックすると、印刷の詳細レイアウトが表示されます。

メール

電子メールを作成し、メールソフト経由での送信を行うレイアウトです。

設定

PowerAddress の諸設定を行うレイアウトです。

レコードの基本操作について

レコードの新規追加、複製、削除など基本操作は、レイアウト上にあるボタンをクリックして行います。主な操作ボタンは以下のとおりです。

新規

レコードを新規追加します。

複製

現在のレコードを複製します。

検索

カード検索レイアウトを開きます。

削除…

現在のレコードを削除します。対象レコードをすべて削除することもできます。

対象外…

指定したレコードを対象レコードから除外(一時的に非表示)します。複数のレコードを除外する場合は、現在のレコードを起点に除外数を指定します。現在のレコード以降のすべてを除外したい場合は、適当な大きな数字(1000件の対象レコードがある場合は9999など)を指定して除外します。

対象入替

対象レコードと除外したレコード(一時的に非表示にしたレコード)を入れ替えて表示します。

すべて表示

すべてのレコードを表示します。

データの入力

入力したいフィールドをクリックすると入力可能状態になります。Tab キーや return キーを押すと、次のフィールドが入力可能状態となります。

データの確定について

フィールドに入力された値は、データが確定された後に自動的に保存されます。データは、次のいずれかの操作を行った時点で確定されます。

  • 他のレコードを選択する
  • 現在のフィールド以外の場所をクリックする
  • Windows の場合、テンキーの Enter、または Ctrl+Enter を押す
  • Mac の場合、enter キーを押す

住所の入力について

住所欄は、郵便番号、都道府県、市区町村、町域、番地、建物名の6つに分かれています。必ずしもこの分割方法を強要するものではありませんが、分割して入力しておけば、以下のような住所データが自動的に生成されます。

  • 郵便番号〜建物名の連結データ
  • 都道府県〜建物名の連結データ
  • 都道府県〜番地の連結データ(2分割向け)
  • 市区町村〜町域の連結データ(3分割または4分割向け)
  • 町域〜建物名の連結データ(3分割向け)
  • 町域〜番地の連結データ(4分割向け)
  • 番地〜建物名等の連結データ(3分割または4分割向け)

これらのデータは、郵便番号、都道府県、市区町村、町域、番地、建物名とともに、自由に組み合わせてエクスポートすることができます。これにより、一度入力した住所データを任意の形式で再利用することができます。

住所の分割数や表示方法が異なるファイル形式(vCard、Windows アドレス帳 CSV、Yahoo!アドレスブック CSV、Google Gmail 連絡先 CSV)にエクスポートする際は、対応する項目が自動的に割り当てられます。住所の分割数を意識したり、エクスポート後に別途編集する必要はありません。

郵便番号データベースについて

カードまたは印刷画面に配置している [所属] ラベルと住所欄の [〒] マークは、郵便番号データベースの起動ボタンとして機能します。

郵便番号データベースを起動すると、対応したフィールドの内容で郵便番号データベースを検索し、候補がある場合はそのリストを表示します。

候補の中から転載データに対応したボタン([〒]、[住所]、[事業所名]、[すべて])をクリックすると、該当するフィールドへデータが転載されます。

検索について

姓名の先頭文字で検索する「クイック検索」、データ項目を指定して検索する「カード検索」、複数のデータ項目を横断的に検索する「横断検索」の3種類の検索方法があります。

クイック検索

リストや印刷詳細レイアウトの画面上部にある [あ]、[か]、[さ] などのボタンをクリックして検索します。姓名の先頭文字や、マークの有無、英住所の検索および除外などを素早く検索できます。姓名の先頭文字から検索する場合は、あらかじめ姓名のふりがなが設定されている必要があります。

カード検索

データ項目を指定して検索します。リスト、カード、インポート、エクスポート、印刷レイアウトにある [検索] ボタンをクリックするか、検索レイアウトのサブメニュー(Simple、Full、Memo)から移行すると、カード検索レイアウトが表示されます。検索対象のフィールドにキーワードを入力し、enter キーか [検索実行] ボタンをクリックします。

横断検索

複数のデータ項目を横断的に検索します。検索レイアウトのサブメニューから [横断検索] を選び、検索したいキーワードを入力すると、すべてのフィールドを対象に検索が行われます。

印刷について

名簿印刷、はがき/長封筒/洋封筒/ラベルへの宛名印刷が行えます。用紙アイコンをクリックすると、印刷の詳細レイアウトが表示されます。

現在のレコードを1件だけ印刷する場合は、スクリプトメニューから「現在のレコードのみ表示」などを実行してあらかじめ対象レコードを1件にするか、プリントダイアログで「現在のレコード」を指定します。

対象レコードを一括して印刷する場合は、プリントダイアログで「対象レコード」を指定します。

ラベル印刷時は、印刷前に表示されるレイアウトで「現在のレコード」、「対象レコード」、「現在のレコードを繰り返し印刷」の中から選択して印刷します。

電子メールの作成と送信について

メール画面を使うと、メールソフト経由でのメール送信が簡単に行えます。メールソフトの挙動設定で [ダイアログなしで実行] を OFF にしておけば、メールを送信する前に内容を確認することができます。より複雑な処理は、FileMaker 版をご利用ください。

レコードの状態表示

リスト/カード/印刷レイアウトの画面右上には、レコードの状態を示す情報が表示されています。

番号

対象レコードの中で、現在のレコードが何番目にあるかを表示します。対象レコードをソートすると番号も変わります。

対象

対象レコードの数を表示します。

総数

全レコードの数を表示します。

順序

対象レコードのソート状態を表示します。ソート名の前の記号「▲」は昇順、「▼」は降順を表しています。ソート後、レコードが新規追加または複製され、対象レコードが部分的にソートされているときは「△」や「▽」となります。

に投稿

サイトのコンテンツを移行中

ライセンス購入手続きは移行済み、FAQ などは移行中

現在、PowerAddress の FAQ やヘルプなどのコンテンツを poweraddress.powershift.jp から poweraddress.jp へ移行中です。サポート向けの記事や投稿(お知らせ)にリンク切れや重複があるかと思います。解消に向けて作業しておりますので、完全な移行までもうしばらくお待ちください。ライセンスのご購入に関しては既に poweraddress.jp へ移行済みです。ご安心ください。

新サイト:poweraddress.jp
旧サイト:poweraddress.powershift.jp

サポート向けの記事や投稿内容について、ご不便をおかけして申し訳ございません。ご不明な点がございましたらお気軽にお問い合わせください。

2019/03/24 追記

サイトの移行が完了したことをお知らせいたします。

使い方

基本操作から FileMaker を使った高度な操作まで

基本的な操作方法から FileMaker 製品を使ったより高度な利用方法まで、PowerAddress の使い方について説明します。

基本操作

メニューバーやコンテキストメニューの使い方、レイアウトの切り替え方法、新規レコードの作成方法、レコードの編集方法、郵便番号データベースの使い方などについては、以下のページをご覧ください。

レコードの編成

レコードの表示方法、検索方法、ソート方法などについては、以下のページをご覧ください。

データの交換

住所録データを任意のファイルから取り込む方法や、住所録データを任意のファイル形式で書き出す方法などについては、以下のページをご覧ください。

名簿印刷、宛名印刷、メール配信

名簿印刷、はがき/長形封筒/洋形封筒/角形封筒/ラベルへの宛名印刷、メール配信方法などについては、以下のページをご覧ください。

住所録の共用、共有

クライアントサーバ型の同時共有、インスタント Web 公開による共有、住所録ファイルの入れ替え方法、複数のユーザーまたは複数のパソコンで使う方法、USB メモリなどで使う方法などは、以下のページをご覧ください。

より高度な利用

FileMaker Pro を使ったリレーションシップの設定方法については、以下のページをご覧ください。

に投稿

住所録の移行方法に「iCloud 連絡先への移行方法」を追加

Apple iCloud の連絡先への移行方法

iCloud 連絡先
iCloud 連絡先への移行方法

住所録データの移行方法に「iCloud 連絡先への移行方法」を追加しました。PowerAddress 5.0 の住所録データを iCloud の連絡先へ移行する方法を解説します。vCard ファイルを書き出すだけで、連絡先の基本項目を簡単に移行可能です。PowerAddress で編集、管理している全ての住所録データを iCloud クラウドの連絡先へ展開することができます。ぜひダウンロードしてお試しください。iPhone ユーザーにもおすすめです。vCard での移行なので、他の vCard の場合でも参考になるかと思います。

追加したヘルプ

外部サイト

に投稿

住所録の移行方法に「Google Gmail 連絡先への移行方法」を追加

Google の連絡先アプリへの移行方法

Google Gmail 連絡先
Google Gmail 連絡先への移行方法

住所録データの移行方法に「Google Gmail 連絡先への移行方法」を追加しました。PowerAddress 5.0 の住所録データを Google Gmail の連絡先アプリへ移行する方法を解説します。Google Gmail 連絡先 CSV ファイルを書き出すだけで簡単に移行可能です。PowerAddress で編集、管理している全ての住所録データを Google クラウドの連絡先へ展開することができます。ぜひダウンロードしてお試しください。Android ユーザーにもおすすめです。CSV での移行なので、PowerAddress を持っていない方でも参考になるかと思います。

追加したヘルプ

参考資料

外部サイト

に投稿

住所録の移行方法に「Office 365 (Outlook) 連絡先への移行方法」を追加

Outlook の連絡先アプリへの移行方法

Office 365 (Outlook)
Outlook on the web への移行方法

住所録データの移行方法に「Office 365 (Outlook on the web) 連絡先への移行方法」を追加しました。PowerAddress 5.0 の住所録データを Microsoft Office 365(Outlook on the web)の連絡先アプリへ移行する方法を解説します。Windows アドレス帳 CSV ファイルのヘッダー(1行目)を変えるだけで、連絡先の基本項目を簡単に移行可能です。PowerAddress で編集、管理している全ての住所録データを Outlook クラウドの連絡先へ展開することができます。ぜひダウンロードしてお試しください。CSV での移行なので、PowerAddress を持っていない方でも参考になるかと思います。

追加したヘルプ

参考資料

外部サイト